<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>More Parking in Nob Hill | 770 KKOB-AM</title><link rel='dns-prefetch' href='//www.770kkob.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.770kkob.com/2016/12/21/more-parking-in-nob-hill/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.770kkob.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.770kkob.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.770kkob.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.770kkob.com/wp-content/uploads/sites/124/headway/cache/general-1980cfd.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.770kkob.com/wp-content/uploads/sites/124/headway/cache/layout-single-c9c9bcc.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.770kkob.com/wp-content/uploads/sites/124/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.770kkob.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.770kkob.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.770kkob.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.770kkob.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.770kkob.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.770kkob.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.770kkob.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/uploads/sites/124/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/uploads/sites/124/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.770kkob.com","site_id":"124","tz":"America\/Denver","tz_offset":"-7","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_5166","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"124","callsign":"","mount_name":"KKOBAM","provider":"stream_the_world","gmt_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_5166/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.770kkob.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.770kkob.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KKOB.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KKOB.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KKOB.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KKOB.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KKOB.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KKOB.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KKOB.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KKOB.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KKOB.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KKOB.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KKOB.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KKOB.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KKOB.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KKOB.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KKOB.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KKOB.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.kkob.am', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kkob-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5QCNSJ');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="770 KKOB-AM &raquo; Feed" href="http://www.770kkob.com/feed/" />
<link rel='shortlink' href='http://www.770kkob.com/?p=646167' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-76315039-2']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.770kkob.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.770kkob.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.770kkob.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', '770 KKOBAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Albuquerque NM', 'Temporary Live Sites']);
      googletag.pubads().setTargeting('cms-ptitle', 'More Parking in Nob Hill');
      googletag.pubads().setTargeting('cms-pcat', '770 News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="770 KKOB-AM"/>
  <meta property="og:title" content="More Parking in Nob Hill"/>
  <meta property="og:url" content="http://www.770kkob.com/2016/12/21/more-parking-in-nob-hill/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="     JUST IN TIME FOR THE FINAL CHRISTMAS SHOPPING SURGE, ALBUQUERQUE&#039;S NOB HILL HAS 80 NEW PARKING SPACES, WITH ANOTHER 20 EXPECTED TO BE ON THE WAY. CITY COUNCILOR PAT DAVIS TELLS THE ALBUQUERQUE JOURNAL THE NEW PARKING SPACES ARE THE RESULT OF THE CITY AND THE PRIVATE GROUP NOB HILL MAIN STREET R"/>
  <meta property="og:image" content="http://www.770kkob.com/wp-content/uploads/sites/124/2016/09/KKOB-NEWS.png"/>
  <meta property="article:published_time" content="2016-12-21T08:47:04+00:00"/>
  <meta property="article:modified_time" content="2016-12-21T08:47:04+00:00" />
  <meta property="og:updated_time" content="2016-12-21T08:47:04+00:00" />
  <meta property="article:section" content="770 News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="More Parking in Nob Hill"/>
  <meta itemprop="description" content="     JUST IN TIME FOR THE FINAL CHRISTMAS SHOPPING SURGE, ALBUQUERQUE&#039;S NOB HILL HAS 80 NEW PARKING SPACES, WITH ANOTHER 20 EXPECTED TO BE ON THE WAY. CITY COUNCILOR PAT DAVIS TELLS THE ALBUQUERQUE JOURNAL THE NEW PARKING SPACES ARE THE RESULT OF THE CITY AND THE PRIVATE GROUP NOB HILL MAIN STREET R"/>
  <meta itemprop="image" content="http://www.770kkob.com/wp-content/uploads/sites/124/2016/09/KKOB-NEWS.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="More Parking in Nob Hill"/>
  <meta name="twitter:url" content="http://www.770kkob.com/2016/12/21/more-parking-in-nob-hill/"/>
  <meta name="twitter:description" content="     JUST IN TIME FOR THE FINAL CHRISTMAS SHOPPING SURGE, ALBUQUERQUE&#039;S NOB HILL HAS 80 NEW PARKING SPACES, WITH ANOTHER 20 EXPECTED TO BE ON THE WAY. CITY COUNCILOR PAT DAVIS TELLS THE ALBUQUERQUE JOURNAL THE NEW PARKING SPACES ARE THE RESULT OF THE CITY AND THE PRIVATE GROUP NOB HILL MAIN STREET R"/>
  <meta name="twitter:image" content="http://www.770kkob.com/wp-content/uploads/sites/124/2016/09/KKOB-NEWS.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-646167 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-646167 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-6">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="http://770kkob.com" class="image" ><img src="http://www.770kkob.com/wp-content/uploads/sites/124/2016/09/kkob-am-2016-1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.770kkob.com/wp-content/uploads/sites/124/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/770kkob" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kkob-am/wp-content/uploads/sites/124/2014/12/facebook1.png" alt="Like us on Facebook" title="Like us on Facebook" class="img-2"  /></a></li><li><a href="https://twitter.com/kkobradio" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kkob-am/wp-content/uploads/sites/124/2014/12/twitter1.png" alt="Follow us on Twitter" title="Follow us on Twitter" class="img-3"  /></a></li><li><a href="http://eclub.770kkob.com/" target="_blank"><img src="http://www.770kkob.com/wp-content/uploads/sites/124/2015/04/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-16 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-85773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85773"><a href="http://www.770kkob.com/on-air-programs/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-54010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54010"><a href="http://www.770kkob.com/bobclark/">Bob Clark M-F 5A-10A</a></li>
	<li id="menu-item-54049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54049"><a href="http://www.770kkob.com/rush/">Rush Limbaugh M-F 10A-1P</a></li>
	<li id="menu-item-246019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246019"><a href="http://www.770kkob.com/glenn-beck-weekdays-1pm-4pm/">Glenn Beck M-F 1P-4P</a></li>
	<li id="menu-item-54007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54007"><a href="http://www.770kkob.com/scottstiegler/">Scott Stiegler M-F 4P-7P</a></li>
	<li id="menu-item-54076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54076"><a href="http://www.770kkob.com/mark-levin-770-kkob-am-nights/">Mark Levin M-F 7P-10P</a></li>
	<li id="menu-item-387737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387737"><a href="http://www.770kkob.com/brandon-vogt/">Brandon Vogt M-F 10P-11P</a></li>
	<li id="menu-item-54079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54079"><a href="http://www.770kkob.com/eric-stauss/">Eric Strauss Sa and Su 7A-10A</a></li>
	<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>More Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-54415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54415"><a href="http://www.770kkob.com/red-eyeadio/">Red Eye Radio</a></li>
		<li id="menu-item-54229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54229"><a href="http://www.770kkob.com/investing-sense/">Investing Sense</a></li>
		<li id="menu-item-54226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54226"><a href="http://www.770kkob.com/lets-talk-business-new-mexico/">Let&#8217;s Talk Business New Mexico</a></li>
		<li id="menu-item-54223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54223"><a href="http://www.770kkob.com/retirement-solutions/">The Retirement Solutions Show with Ralph and David Hicks</a></li>
		<li id="menu-item-54217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54217"><a href="http://www.770kkob.com/computer-corner-show/">Computer Corner Show</a></li>
		<li id="menu-item-54220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54220"><a href="http://www.770kkob.com/new-mexico-garden-talk/">New Mexico Garden Talk</a></li>
		<li id="menu-item-167334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167334"><a href="http://www.770kkob.com/real-estate-hour/">Realty 1 Real Estate Hour</a></li>
		<li id="menu-item-420663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420663"><a href="http://www.770kkob.com/car-talk-with-tripp-steele/">Car Talk with Tripp Steele</a></li>
		<li id="menu-item-420667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420667"><a href="http://www.770kkob.com/the-jeffrey-candelaria-show/">The Jeffrey Candelaria Show</a></li>
		<li id="menu-item-85776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85776"><a href="http://www.770kkob.com/on-air-programs/">Full Lineup</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-54232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54232"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-54238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54238"><a href="http://www.770kkob.com/category/770-news/">Local</a></li>
	<li id="menu-item-54262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54262"><a href="http://www.770kkob.com/category/cnn-us/">US</a></li>
	<li id="menu-item-54241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54241"><a href="http://www.770kkob.com/category/cnn-world/">World</a></li>
	<li id="menu-item-54244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54244"><a href="http://www.770kkob.com/category/cnn-sports/">Sports</a></li>
	<li id="menu-item-54253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54253"><a href="http://www.770kkob.com/category/cnn-business/">Business</a></li>
	<li id="menu-item-54259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54259"><a href="http://www.770kkob.com/category/cnn-politics/">Politics</a></li>
	<li id="menu-item-54247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54247"><a href="http://www.770kkob.com/category/cnn-health/">Health</a></li>
	<li id="menu-item-54250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54250"><a href="http://www.770kkob.com/category/cnn-entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-54508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54508"><a>Listen &amp; Connect</a>
<ul class="sub-menu">
	<li id="menu-item-54550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54550"><a href="http://player.listenlive.co/22401">Listen Now</a></li>
	<li id="menu-item-54580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54580"><a href="http://www.770kkob.com/mobile/">Mobile</a></li>
	<li id="menu-item-55177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55177"><a href="http://www.770kkob.com/text-clubs/">Text Clubs</a></li>
	<li id="menu-item-55174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55174"><a href="http://www.770kkob.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-54511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54511"><a href="http://www.770kkob.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-54529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54529"><a href="/advertise-2/">Advertise</a></li>
</ul>
</li>
<li id="menu-item-54535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54535"><a>Play &amp; Win</a>
<ul class="sub-menu">
	<li id="menu-item-71084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71084"><a href="http://www.770kkob.com/contests/">Featured Contests</a></li>
	<li id="menu-item-54538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54538"><a href="http://eclub.770kkob.com/">Premium Insiders</a></li>
	<li id="menu-item-54541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54541"><a href="http://eclub.770kkob.com/asp2/trivias.aspx">Trivia</a></li>
	<li id="menu-item-54544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54544"><a href="http://eclub.770kkob.com/asp2/surveys.aspx">Surveys</a></li>
	<li id="menu-item-54547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54547"><a href="http://games.770kkob.com">Games</a></li>
</ul>
</li>
<li id="menu-item-54583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54583"><a>Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-54586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54586"><a href="http://www.770kkob.com/events/">Events</a></li>
	<li id="menu-item-56699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56699"><a href="http://www.770kkob.com/weather/">Weather</a></li>
	<li id="menu-item-56702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56702"><a href="http://www.770kkob.com/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="http://albuquerque.sweetdealscumulus.com/">Sweet Deals</a></li>
<li id="menu-item-520056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520056"><a href="http://games.770kkob.com">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.770kkob.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-bnk5512fcd213bbc" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/124/2015/03/search_small.png">
</div><!-- .block-content -->

</div><!-- #block-bnk5512fcd213bbc -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-646167" class="post-646167 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">More Parking in Nob Hill</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-21T08:47:04+00:00">December 21, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><div>     JUST IN TIME FOR THE FINAL CHRISTMAS SHOPPING SURGE, ALBUQUERQUE&#8217;S NOB HILL HAS 80 NEW PARKING SPACES, WITH ANOTHER 20 EXPECTED TO BE ON THE WAY. CITY COUNCILOR PAT DAVIS TELLS THE ALBUQUERQUE JOURNAL THE NEW PARKING SPACES ARE THE RESULT OF THE CITY AND THE PRIVATE GROUP NOB HILL MAIN STREET RENTING UNUSED PARKING SPACES FROM NOB HILL BUSINESSES.</div>
<div></div>
<div>     THE PILOT PROJECT COST ABOUT 50-THOUSAND DOLLARS. BE AWARE THAT SOME PARKING SPACES ARE AVAILABLE BASED ON THE PROPERTY OWNER&#8217;S NEED &#8230; SO SOME ARE OPEN DURING THE DAY AND OTHERS AT NIGHT.</div>
<div id="themify_builder_content-646167" data-postid="646167" class="themify_builder_content themify_builder_content-646167 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.770kkob.com/category/770-news/" rel="category tag">770 News</a></footer><!-- .entry-utility --></article><!-- #post-646167 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://albuquerque.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kkob-am/wp-content/uploads/sites/124/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-bu256181fd4061b8" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<p>There is no custom code to display.</p>
</div><!-- .block-content -->

</div><!-- #block-bu256181fd4061b8 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4u5499e64d6fc9b block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-646536" class="post-646536 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news category-bob-clark category-newsletter category-newsletter-video category-newsletter-videos author-mclark alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/merry-christmas-from-the-morning-show/" title="Merry Christmas from the Morning Show" rel="bookmark">Merry Christmas from the Morning Show</a></h2></header></article><!-- #post-646536 --><article id="post-646275" class="post-646275 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/mobbing-murder-suspect-sentenced/" title="Mobbing Murder Suspect Sentenced" rel="bookmark">Mobbing Murder Suspect Sentenced</a></h2></header></article><!-- #post-646275 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-646203" class="post-646203 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/decapitated-murder-victim-identified/" title="Decapitated Murder Victim Identified" rel="bookmark">Decapitated Murder Victim Identified</a></h2></header></article><!-- #post-646203 --><article id="post-646188" class="post-646188 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/incoming-d-a-assembles-panel-to-review-boyd-case/" title="Incoming D-A Assembles Panel to Review Boyd Case" rel="bookmark">Incoming D-A Assembles Panel to Review Boyd Case</a></h2></header></article><!-- #post-646188 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-646179" class="post-646179 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/feds-indict-albuquerque-arson-suspect/" title="Feds Indict Albuquerque Arson Suspect" rel="bookmark">Feds Indict Albuquerque Arson Suspect</a></h2></header></article><!-- #post-646179 --><article id="post-646167" class="post-646167 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/more-parking-in-nob-hill/" title="More Parking in Nob Hill" rel="bookmark">More Parking in Nob Hill</a></h2></header></article><!-- #post-646167 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-646152" class="post-646152 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/proposal-calls-for-taxing-nm-internet-purchases/" title="Proposal Calls for Taxing NM Internet Purchases" rel="bookmark">Proposal Calls for Taxing NM Internet Purchases</a></h2></header></article><!-- #post-646152 --><article id="post-646140" class="post-646140 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/car-theft-ring-busted-in-south-valley/" title="Car Theft Ring Busted in South Valley" rel="bookmark">Car Theft Ring Busted in South Valley</a></h2></header></article><!-- #post-646140 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-646128" class="post-646128 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/lawmakers-bill-would-change-food-stamp-purchases/" title="Lawmaker&#8217;s Bill Would Change Food Stamp Purchases" rel="bookmark">Lawmaker&#8217;s Bill Would Change Food Stamp Purchases</a></h2></header></article><!-- #post-646128 --><article id="post-646116" class="post-646116 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-jjenkins custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/21/a-g-vows-to-keep-convicted-killer-in-prison/" title="A-G Vows to Keep Convicted Killer in Prison" rel="bookmark">A-G Vows to Keep Convicted Killer in Prison</a></h2></header></article><!-- #post-646116 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-643764" class="post-643764 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-mclark alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/19/councilors-expected-to-take-on-apd-issues/" title="Councilors Expected to Take on APD Issues" rel="bookmark">Councilors Expected to Take on APD Issues</a></h2></header></article><!-- #post-643764 --><article id="post-643719" class="post-643719 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-mclark custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/19/nm-electors-vote-on-presidential-election/" title="NM Electors Vote on Presidential Election" rel="bookmark">NM Electors Vote on Presidential Election</a></h2></header></article><!-- #post-643719 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-643707" class="post-643707 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-mclark alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/19/advice-for-nm-travelers-get-the-car-checked/" title="Advice for NM Travelers:  Get the Car Checked" rel="bookmark">Advice for NM Travelers:  Get the Car Checked</a></h2></header></article><!-- #post-643707 --><article id="post-643695" class="post-643695 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-mclark custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/19/a-deadly-dangerous-weather-weekend-for-nm/" title="A Deadly, Dangerous Weather Weekend for NM" rel="bookmark">A Deadly, Dangerous Weather Weekend for NM</a></h2></header></article><!-- #post-643695 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-643617" class="post-643617 post type-post status-publish format-standard has-post-thumbnail hentry category-770-news author-mclark alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.770kkob.com/2016/12/19/commission-to-consider-buying-galleria/" title="Commission to Consider Buying Galleria" rel="bookmark">Commission to Consider Buying Galleria</a></h2></header></article><!-- #post-643617 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bav5499e64d7435f block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="#" target="_blank"><img src="/wp-content/uploads/sites/23/2014/10/appstore.png" border="0"></a>&nbsp;<a href="#" target="_blank"><img src="/wp-content/uploads/sites/23/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="#" target="_blank"><img src="/wp-content/uploads/sites/23/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-198105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198105"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-198108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198108"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-198111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198111"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-55261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55261"><a href="/advertise-2/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.770kkob.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers/">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-b8055f0622fc98b2" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b8055f0622fc98b2 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.770kkob.com/2016/12/21/more-parking-in-nob-hill/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.770kkob.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.770kkob.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.770kkob.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.770kkob.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.770kkob.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.770kkob.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.770kkob.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kkobam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T21:00:32.167Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T21:00:32.167Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 86/94 queries in 0.260 seconds using memcached
Object Caching 3389/3511 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 05:51:03 by W3 Total Cache -->